Forum

Android APP & Panel Control  

  RSS

benschlimme
(@benschlimme)
New Member Customer
Joined:5 months  ago
Posts: 4
28/03/2018 4:42 pm  

I am controlling 2 doors and have had 2 recurring issues:

1. App
a. I am having trouble with the app communicating, at times, with either door.
I have logged out of the app.  When I go back in it errors saying it can not find the controller and to ensure it is connected to WiFi. Which it is.  After reinstalling the app it automatically logs me back into the controller.

b.  Is it normal that the app will not show if the door is open or closed?  
If I try to open or close a door it will give reference that the door is moving but door does not respond.
Plus it looks like the temp is not in sync with the control panel.

I have run the calibration routine multiple times for each door and it completes without error.

2. Control Panel
a. I have had multiple occasions where the door(s) will not respond to the control panel.  If I remove and replace the panel to power cycle it will work.  If I power cycle the individual power modules generally that seems to do the same.

WiFi shows 2 bars at the panel.

Any help to get me moving in the right direction would be appreciated.

Thanks!


ReplyQuote
Brian
(@brian-hoang)
Member Admin
Joined:10 months  ago
Posts: 7
28/03/2018 6:44 pm  

Hi Ben,

Thanks for the questions.  We've seen similar issues reported by another customer.  The cause was traced to his wifi router, VPN or firewall blocking packages coming from and going to the Fi controller.  He switched to Google WiFi  and the problem went away.  

We also coming out with new Firmware and Software update fixing issues related to sensor disconnect in April.  If you'd like to receive beta firmware now, you can call (323) SENCLO1 between 9AM-7PM PT to get your device updated.  When you call us, please make sure to change admin's password to default in order for us to access your device.

Thanks,

Brian

 


ReplyQuote
benschlimme
(@benschlimme)
New Member Customer
Joined:5 months  ago
Posts: 4
30/03/2018 6:03 am  

Brian - thanks for the response.  

APP
I was able to hookup an IOS device and the app on that device(Ipad Mini) seems to be working fine.  Operating and showing status properly.  Just my Android that is having problems.  

For the router, I am using a Unifi system.  Please let me know if there is some port or other provisions that Senclo needs.  Changing routers is not a option.

I'll call later today to try the update.  

Ben

 


ReplyQuote
Share: