Forum

Enabling Skill  

  RSS

benschlimme
(@benschlimme)
New Member Customer
Joined:5 months  ago
Posts: 4
05/03/2018 4:47 am  

Hello - Just got the 1st door hooked up last night.  Was trying to enable FI Skill on Amazon Alexa through my Samsung S8.  Also tried on Windows 10 with Chrome through Amazon.

Where it asks for a Senclo login it is generating an error stating that "Username or password is incorrect.  Please try again."

I tried using my Senclo login as well as the Username from my Senclo device with same results.

The URL Amazon is directing to is https://www.senclovps.com:80/oauth2/login

Any help appreciated.


ReplyQuote
Duc Tran
(@sencloco_duc)
Member Admin
Joined:2 years  ago
Posts: 18
05/03/2018 10:28 am  

Hi Ben,

Did you follow these instructions on how to set up Alexa?

Alexa

You have to setup an separate voice activation account here with your linkcode and device id.

https://www.senclovps.com:80/voiceControlRegistration

Then you should be able to login to Amazon Alexa Url.

Sorry for the confusion. 

 

Edited: 5 months  ago

ReplyQuote
benschlimme
(@benschlimme)
New Member Customer
Joined:5 months  ago
Posts: 4
05/03/2018 11:15 am  

 Hi Duc,

No I hadn't found those instructions yet.... 🙂

Thanks for posting.

That did the trick.  Will try Alexa out tonight.

Ben


ReplyQuote
Mossberg
(@mossberg)
New Member Customer
Joined:4 months  ago
Posts: 1
26/03/2018 2:30 pm  

When I try to do the voice control device registration, I receive a "Linkcode and Device ID not found." message. I checked, and both values are correct. Please advise. Thanks


ReplyQuote
Duc Tran
(@sencloco_duc)
Member Admin
Joined:2 years  ago
Posts: 18
28/03/2018 1:16 pm  

Hi, 

If your Alexa stopped working or you are receiving this message with Alexa Voice Control Device Registration then

Please send in your Linkcode and Device ID to support@senclo.com and we will get it activated immediately.  


ReplyQuote
burnietx
(@burnietx)
New Member
Joined:2 months  ago
Posts: 1
28/05/2018 6:16 pm  

I am getting the same message when trying to Register for Voice Control "Device ID and Link Code Not Found". I sent my info to the support email.


ReplyQuote
Share: