Posted on

What version of iPhone or Android will I need?

Apple devices must be iOS 8 or newer. Android devices must be version 4.4 or newer.

Leave a Reply

Your email address will not be published. Required fields are marked *