Cannot Add Sensor on Android  


Duc Tran
Member Admin
Joined:2 years  ago
Posts: 18
10/05/2018 11:50 am  

Some users have had difficulty when trying to add the Fi Sensor and the Fi Mini app on Android.  If you are having trouble with this please try turn off LTE on your Android and the follow the setup process. 

To Turn off LTE you can

1. Remove the Sim Card.

2. Follow these steps.

On a Galaxy S7 (7.0) and Galaxy S8(8.0).

 Under SETTINGS, tap CONNECTIONS and scroll down to MOBILE NETWORKS.

 Tap MOBILE DATA and then click on the check mark to turn it off. It will warn you about connectivity but click TURN OFF.

 Go back and click on ENHANCED LTE SERVICES, Click on the check mark to turn it off.

 Go back. On my phone INTERNATIONAL DATA ROAMING is already turned off but it can't hurt to check and maybe turn it off too.

Now Follow the setup procedure below

Fi Mini


Fi Sensor & Controller


 Hope this helps,